Warning: Unknown: Unable to allocate memory for pool. in Unknown on line 0

Warning: require_once() [function.require-once]: Unable to allocate memory for pool. in /home/lambert/public_html/index.php on line 19
"Slow running script" when editing | Corrente

Corrente

If you have "no place to go," come here!

Error message

  • Warning: include_once() [function.include-once]: Unable to allocate memory for pool. in drupal_settings_initialize() (line 712 of /home/lambert/public_html/includes/bootstrap.inc).
  • Warning: require_once() [function.require-once]: Unable to allocate memory for pool. in _drupal_bootstrap_page_cache() (line 2306 of /home/lambert/public_html/includes/bootstrap.inc).
  • Warning: require_once() [function.require-once]: Unable to allocate memory for pool. in _drupal_bootstrap_page_cache() (line 2308 of /home/lambert/public_html/includes/bootstrap.inc).
  • Warning: require_once() [function.require-once]: Unable to allocate memory for pool. in require_once() (line 3 of /home/lambert/public_html/sites/all/modules/memcache/memcache.inc).

"Slow running script" when editing

Not when the main page is displaying, or a fully formatted post; an editing page.

Hugh is getting this error; I can't reproduce it; and the edit page has a simpler theme exactly to make it faster to load! So I need for data to figure out what's going on.

The frustrating thing is that Hugh's browser doesn't give the name of the script that is causing the problem. Readers, if any of you are getting the "slow running scriipt" error, goes your browser give the name of the script and, if so, can you post it here?

0
No votes yet